Back to overview
Downtime
Message Broker Failure
Mar 28, 2026 at 4:32am UTC
Affected services
Graceview API
Graceview Australia
Resolved
Mar 28, 2026 at 5:26am UTC
The incident has been resolved.
Affected services
Created
Mar 28, 2026 at 4:32am UTC
We are experiencing message broker issues, and as a result many actions within Graceview are currently unavailable. This is being investigated and another update will be shared within 1 hour.
Affected services